Update error "Another Installation is in Process

Hi,

 

I have problem to update my versio. Now I have versio 4.0.105 and program is offering new one. I have tried to update the version several times, but I get offer message, "Another Installation is In Process. You must complete that installation before continuing this one." What shoud I do and how? I have Win 10 in my computer.

Answers

  • BenBen Posts: 2,640

    Hello jltkorhonen,

     

    Did you already try restarting your PC? 

  • Yes I have restarted my computen many times.

  • dukavidukavi Posts: 107

    This error basically means that another MSI installation is running and Windows doesn’t allow multiple installations in the same time. It might be so when you start your PC, some installations starts (in silent mode) and never finishes. You may check from Task Manager if any “msiexec” or “Windows Installer” processes are running and end them before installing KEY.

  • Hi,

     

    Thank you from your advices, but there is no installation process in run in sa time according to the Task Manager. I took pictures about the installation process and the first picture is taken from the situation of Task Manager. I think tha there is problem inside the program and something has happened and interrupten former installation process. May it help if I first uninstal the the program and after that reinstatal the program?

     

    https://onedrive.live.com/redir?resid=407EEC318560679!26317&authkey=!AEfTPWqN3Zcw66Q&ithint=folder%2cJPG

     

  • Hi,
    Until now the is no solution. Maybe it helps if uninstall the program and after that reinstall it? In that process I am worried about the data, if I loose it and if I cannot reinstall the program again.

  • dukavidukavi Posts: 107

    You may just remove "F-Secure KEY" application, but not "F-Secure KEY: User Data", in this case your password collections and premium subscription status (if you have one) will remain. You may also make password export to a file and then reimport.

  • LakshLaksh Posts: 4,424

    Hi @jltkorhonen,

     

    Just following up with you on this issue, have you been able to follow the steps mentioned above? Has your issue been resolved?

This discussion has been closed.