Announcement: New Knowledge Base

4 June 2020: We are pleased to announce the launch of a new Knowledge Base, Changelogs for Business Security Products, where you can find more details, such as bugfixes or new features, about the most recent releases of our business-related products.

Custom Profile with no FireWall

Hi.

 

I am new to F-Secure and we just started to install it in our organisation.

I have created e Profile where the FW is disabled. I have asigned it to my computer but the FW is still on.

Does anyone know why? Am I doing it the wrong way maybe?

 

I attached 2 images. Profile Editor and client.

 

Best regards.

Trond

 Profile Editor

 

 

Client

préalpha

Best Answer

  • BenBen Posts: 2,640
    Accepted Answer

    "Final flags" would mean that the "padlocks" are closed for these settings and all the changes have been saved.

Answers

  • BenBen Posts: 2,640

    Hello TrondK,

     

    Did you make sure that the profile without firewall has been received and applied on your computer?

  • TrondKTrondK Posts: 6

    Yes it is recieved according to the console, but i am not sure since the settings is not there.

    There is no way to check on the client as far as i know.

     

  • VadVad Posts: 1,044

    Hello TrondK,

     

    You can find out if the modified profile is downloaded on the client side in the Client GUI Settings > Other settings > Downloads page. Find your profile name in Title column, and check the time.

     

    You may also need to use final flags for modified firewall settings in profile.

     

    Best regards,

    Vad

  • TrondKTrondK Posts: 6

    Hi again.

    Yes it's installed.

    But the firewall is still on.

     

    /trond

  • VadVad Posts: 1,044

    Please, try to set final flags for changed Firewall settings in profile.

     

    Best regards,

    Vad

  • TrondKTrondK Posts: 6

    Hi.

    Final Flags? I am not sure i understand.

    What do you mean by "set final flags"?

     

    /trond

  • TrondKTrondK Posts: 6

    Thanks. I will try

     

    /trond

  • TrondKTrondK Posts: 6
    It works :)
    Thanks
  • préalphapréalpha Posts: 1

    a0

This discussion has been closed.