invalid license

I have a PC with SO Vista, and a subscription key PSB, but in my installation F-Secure Say "invalid license".
the license is valid yet

Comments

  • Yesus
    Yesus Posts: 7
    any idea to solve it?
  • Simon
    Simon Posts: 2,661 Superuser
    What does PSB mean in relation to the subscription key?
  • Yesus
    Yesus Posts: 7

    PSB : Protection Service for Business   .....This is the error, I verify the key code and is correct1.jpg

  • Simon
    Simon Posts: 2,661 Superuser
    You'll have to excuse me but I can only read English so that doesn't mean much to me.

    I think a support ticket is your best option.

    Could a moderator please move this to the Business products board?
  • Yesus
    Yesus Posts: 7

    thanks Simon, I have a ticket for this problem.
    SR ID: 1-XXXXXXXXXXX
    but I a solution yet no.

     

    and i sent a fsdiag 

     

    EDIT:REMOVE PERSONAL INFORMATION

  • Simon
    Simon Posts: 2,661 Superuser
    OK. It can take a day or so for them to respond.

    You might want to try the live chat service, which they say is available during your local business hours.
  • Ben
    Ben Posts: 2,641 F-Secure Product Expert

    Hello @Yesus ,

     

    I moved your post to the correct board. Our support agent handling your ticket will get back to you as soon as possible.

  • @Ben

    Have you any information about fix this problem ? Because i have 7 customes with this problem and I wait 8 days for fix it and nothing happen :/
  • Ben
    Ben Posts: 2,641 F-Secure Product Expert

    Hello Spenserek,

     

    It seems that the agent handling a related ticket sent to your email address a reply this morning. Did the email fail to reach you?

  • Hi,

    yeah i recive replay but when I try use FSMAUTIL then i get error where system cant find file fsma32.dll.
  • Vad
    Vad Posts: 1,077 F-Secure Employee

    Hello spenserek,

     

    Please, try to copy fsmautil to F-Secure\common\ folder, and start it from this location. It should help.

     

    Best regards,

    Vad

  • Ok now it works, but this cant help for my problem. My customer dont have installed F-Secure, they make brand new installation. How can i help them ? Or i need to wait when you will fix problem with your DB?
  • Niklas
    Niklas Posts: 31

    Hi,

     

    Do you still have this problem?

    If so you could send in what psb portal you are using and the license key to the support agent you are getting help from and ask him to escalate that to get it reset.

     

    Br Niklas

This discussion has been closed.