Access FSPMS 10.40.x with PM console 11.22.56482

...it says, Cannot use this server: F-Secure Policy Maneger Server version is 10.40.51057, but version 11.22.56482 or higher is required.

Please help, what am I missing...???

The highest version od FSPMS under linus is 10.43 and the mentione PM console is the only one I can download here....

 

Best Answer

This discussion has been closed.