Key 1.6.141 on Opera 23.0 does not work

Opera may sometime stop surfing when Key is active. Site does not respond! On IE it works fine! Ctrl-F2 does not work either. When pressing Ctrl together with Enter a new window opens instead of entering the password into the field where the cursor is placed. I have to always use the "copy to clipboard" when entering passwords! I'm using latest versions of both programs. Earlier it worked somewhat but not perfect... Please help Bengt


  • NikK
    NikK Posts: 935 Rock Star

    Try the advice in this thread and see if that helps:

  • bmalm
    bmalm Posts: 4

    I did as told by Ukko and clicked three times on the version number of Key and got a question about sending tecknical logs to F-secure and then I got back the four words: fluid work web toe.

    I hope I will get something good of this...

  • Ukko
    Ukko Posts: 3,370 Superuser

    It was needed, because.. probably.. current situation can not be related with previous known trouble (which was fixed with Opera 23 and Blink-/Chrome-/Chromium-engine on latest versions);



    Also I not really able to repeat current situation (total repeat, but part of things - maybe); And also.. probably here situation, which created by various troubles of system/browser and Key;

    For example, here can be next things (in one feel of global situation):


    -> Situation, when potentially addons for browser will be block something around Key

    (Adblock Plus / Opera as example for current situation)


    -> Situation, when with Key - Opera goes time to time crash with open new tab or website

    (Pages not respond/stuck/freeeze as example for current situation)


    -> Situation, when Blink-core browsers have strange view for Key tooltip on left-side of system-screen

    (Various tool-tip journey-steps during break focus as example for current situation)


    -> Situation, when potentially known fixed trouble can be back time to time

    (Happened again as example for current situation)


    -> Troubles around Browsers/System/CTRL+F2 and potentially shortcuts/hotkeys

    (As potential reason for situation, when CTRL+F2 prevented by something - which re-edit shortcuts/hotkeys?!

    Except...point with laptop, where was system-platform.. which not supported CTRL+F2 by Key;  but with Windows 7 here not worked too)


    -> Troubles around "certain" website/webpage, where F-Secure Key have troubles for fill or work (because potentially here will be all OK with some of pages, but not worked with another one); Here maybe need example of this page;


    -> Potentially troubles between F-Secure Key and Addons of Opera (Adblock Plus, for example) or various software (as protection - but which will be reason just for Opera) or Opera as browser;

    But with my experience.. I can not to reproduce.. situation... as default.. with next view:


    "Ctrl+F2" - choose entry and "entry not goes to fill" (or password by "CTRL+Enter"), but Opera goes to opened new tab/page or re-focus to another form as "Opera menu" -> which potentially can be if .... here something wrong worked by addons/plugins or specific webpage-design.



    But probably previous reply with "four words" - able to create something more visible for F-Secure Key team - if there something goes wrong (certainly wrong as Key features); So sorry... for current addition words.


  • Chrissy
    Chrissy Posts: 438
    Hi bmalm! It's been some weeks since there's been activity in this thread, so I just wanted to check if you're still having this problem, or has it been solved somehow? Let us know if you still need help!
This discussion has been closed.
Pricing & Product Info