Announcement: New Knowledge Base

4 June 2020: We are pleased to announce the launch of a new Knowledge Base, Changelogs for Business Security Products, where you can find more details, such as bugfixes or new features, about the most recent releases of our business-related products.

Error installing FSC 11.50

Hello everybody.

 

I have a problem during the Installation of the latest F-Secure Version 11.50 on a Windows 7 embedded System. 

 

I always get the following error during the install process. 

 

error.JPG

 

In the Eventviewer appears this message:

 

eventerror.JPG

 

I  also have the MSI Log. But I don't want to spam the whole page with this log. Maybe the last Steps before the error may help.

 

MSI (c) (8C:B4) [15:38:02:262]: Doing action: FatalError
Action 15:38:02: FatalError.
Action start 15:38:02: FatalError.
DEBUG: Error 2826: Control BottomLine on dialog FatalError extends beyond the boundaries of the dialog to the right by 5 pixels
The installer has encountered an unexpected error installing this package. This may indicate a problem with this package. The error code is 2826. The arguments are: FatalError, BottomLine, to the right
Action 15:38:02: FatalError. Dialog created
Action ended 15:38:06: FatalError. Return value 2.
Action ended 15:38:06: INSTALL. Return value 3.

 

I hope somebody can help me with this issue!

 

Thanks in advance 

Best Answer

  • SeanVSeanV Posts: 38
    Accepted Answer

    Dear Crunchy,

     

    Kindly be informed that Windows 7 embedded is not a supported platform for Client Security. Please try to use the same Installer on a supported platform and do let us know if the same issue persists.

     

    Thanks.
    Best Regards,
    Sean Veloo

    ...................................................................................................................................................................
    Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.

     

Answers

  • BenBen Posts: 2,640

    Hello Crunchy,

     

    Could you give a try to our latest Client Security version 11.51?

     

     

  • CrunchyCrunchy Posts: 6

    unfortunately not!

     

    Our client doesn't want to install any java application on the thinclient. Btw. do you need a new Licence Key for 11.51? If not is there .msi file available?

     

    Thank you!

  • AndyYAndyY Posts: 41

    Hi Crunchy,

     

    With regards to your problem, I would suggest you to open a Support Ticket:


    http://www.f-secure.com/en/web/business_global/support/contact/request

     

    Once you have open a SRID kindly update me so that I can help to solve your issue.

     

    Thanks.
    Best Regards,
    Andy

    ..........................................................................................................................................................................................................................
    Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know

  • CrunchyCrunchy Posts: 6

    Hi Andi!

     

    I just opend a Ticket for Landesk Support. Hope they can help me resolving my problem :)

     

    Thank you!

  • KarloKarlo Posts: 9

    Hi,

     

    I ahd the same problem.

    The problem was that i was running it from a network path.

     

    Copy the hole installation file to your desktop and run it from there.

  • CrunchyCrunchy Posts: 6

    Hi Karlo!

     

    I always started the .msi from C:\ 

This discussion has been closed.