Announcement: New Knowledge Base

4 June 2020: We are pleased to announce the launch of a new Knowledge Base, Changelogs for Business Security Products, where you can find more details, such as bugfixes or new features, about the most recent releases of our business-related products.

Policy Manager 10.01 update to 11.20

After i installed the new Version of PM i cant connect with PM Console or WebUI to the PM Server. At the Webbrowser i god no conection and at the console this Error Massage Error MSG

 

When i delet the "C:\Program Files (x86)\F-Secure\Management Server 5\data\h2db" path and Try it again i god the error masage that Username and PW didnt match. When i paste the backup back the same errormassage displays like before.

 

A SnapShot of a Working PM V10.01 are not available.

 

OS: WinServer 2008 R2 SP1

 

 

I hope you understand my englisch, im not so good like i should be^^

my first languarge is german.

Best Answer

  • PekkoPekko Posts: 40
    Accepted Answer

    Hallo Meister_Knobi,

     

    Please try this to reset the password of your Policy Manager:

     

    1. Close Policy Manager Console, Stop Policy Manager Server service.
    2. Run the following bat file> C:\Program Files\F-Secure\Management Server 5\bin\reset-admin-account.bat and enter new password.
    3. Once done, restart Policy Manager Server service and login to Policy Manager Console with new password.

     

    This should work.

Comments

  • BenBen Posts: 2,640

    Hi Meister_Knobi,

     

    Upgrades might sometimes reveal initially corrupted database.

    If no recent backup of the database is available, could you try to use our recovery tool available on our FTP.

     

    ftp://ftp.f-secure.com/support/tools/pm/recovery-tool/


    Follow the instructions available in the readme.txt.

     

    PS: if you feel more comfortable in German, you can also post in the German part of our community.

     

  • Thanks for the ftp-link.

     

    The db was complitly recovered, without any Errors. I Replaced the currupt "h2db" with the recovered. But i dont kown where to place the "admin.prv" and "admin.pub". At the moment im still not able to login with the PMConsole. It says that the login and pw didnt match. i found under "C:\Program Files (x86)\F-Secure\Administrator" an "admin.prv" and "admin.pub", i backuped the old and paste the new from the recovery tool. but nothing changed.

     

    I dont kown if it is important, but the recoverd db incresed it's size form 824MByte up to 1,05GByte when i started the PM Server Service again.

  • Thanks. I didnt seen it all the time. In the case i had i think i would try it.

     

    Now all work fine. Thanks to all

This discussion has been closed.