Announcement: New Knowledge Base

4 June 2020: We are pleased to announce the launch of a new Knowledge Base, Changelogs for Business Security Products, where you can find more details, such as bugfixes or new features, about the most recent releases of our business-related products.

NT domain not showing up

When I do an "autodiscover windows hosts", i'm missing a subdomain, that used to be there.


I have a forest with 6 subdomains. The forest domain and the 5 subdomains are showing fine, but the last subdomain has disappeared.


I recently replaced 2 DCs running win2003 with 2 new DCs running win2008R2 in the domain that is missing. So that obvisously has something to do with it. The F-secure policy manager console (v10.x) is installed on a member server (win2008R2) in the root domain, and simply seems unable to pull any data on clients in the subdomain. Is there a file somewhere that needs to be edited or how does this work?  I tried reinstalling f-secure manager, but the subdomain is still missing.


I am able to ping and resolve DNS adresses on said domain, from the F-secure server.


Any ideas ?




Best Answer

  • jhc_dkjhc_dk Posts: 9
    Accepted Answer

    Found the solution. "Net view" on the pure windows 2008R2 domains was also not working. It turned out to be the "computer browser service", which is disabled by default in windows 2008R2, which had to be enabled on a DC. That solved all issues on domains and f-secure server.




  • MJ-perCompMJ-perComp Posts: 1,098

    Check the trust relationship between the domains. this is a microsoft problem.

    Anyway if the clients are already managed you should use policy based installes not push!



  • Thanks for the reply.


    Trusts are fine. No issues there.


    I would like to be able to push installs..


    Still looking for an answer to this problem



This discussion has been closed.