Almost a year since I bought Linux Security 9 and even 9.10 is still not usable!

Almost a year since I bought (not so cheap) Linux Security 9 and even 9.10 is still not usable!

You shouldn't advertise that it has the same level of features as Client Security 9 - that's a lie.

That was the reason I bought it.

 

No support for most Linux distributions (not even one year old (K)Ubuntu 10.10, while two newer editions have been released already), Dazuko and Redirfs modules (modified by F-Secure) don't match most kernel sources althrough original Dazuko has support for all recent kernels and work without problems with other Linux client security application vendors, which use original module.

QT system tray icon (which has many old 32-bit dependencies) to just launch default web browser to localhost address for webui is funny also.

I have reported problems on 2010-12-30 (report SR ID: 1-433250646) and the only 'solution' adviced by F-Secure Support was to use other (very old, 32-bit) Linux distribution. That's no support for me.

As I haven't get help from F-Secure, I have tried to fix modules sources myself but without much success.

Now, with 9.10 I've been able to modify redirfs and dazuko kernel modules sources up to the level that they were loading on 2.6.35 kernel and webui told that all services of this product work properly but I guess it doesn't as I get

"BUG: unable to handle kernel paging request at ffffffff8100a546" in dmesg after loading dazuko.

I'm not going to buy any more licences of this product.

So far I haven't found such poor product and such poor support.

 

Best Answer

Comments

  • Does this mean that you wasn't able to use the service for almost a year and it look you too long to complain about it? I really find it odd.. image

This discussion has been closed.