Policy Manager server 11 Compatibility

Can some one tell me the  compatibility of Policy Manager 11 with client security 8.X , 9.X and Anti virus for  windows server 8.X,9.X ?

Accepted Answer

Comments

  • etomcatetomcat Posts: 1,319 Superuser

    Hello,

     

    F-Secure 8 products are ages old and completely worhtless for protection by now! (They receive no new updates and have no Deepguard tech.)

     

    F-Secure 9 products are also over 2 years old and no longer recommended. They do receive fingerprint updates, but only have DeepGuard 3 tech, which is no longer good against newly emerging threats.

     

    F-Secure 10 or 11 (with DeepGuard 5 tech inside) should be used everywhere for modern, capable protection!

     

    If you have Windows 2000, just replace the OS or convert your low HW-powered workstations into dumb screens (with Win7 mini edition + a big central Windows 2008R2 / 2012 terminal services server.) If there is no money, try Ubuntu instead of mini-Win7 and maybe the Microsoft TSE.)

     

    Sincerely: Tamas Feher, Hungary.

    Chrissy
  • thenuthenu Posts: 10

    HI Jayson,

     

    According to the support page f-Secure policy manager 11 will support only F-secure client security 11 ? Or does it have compatibility with  10.X and 9.X ?

     

     

    Thanks

    Lasantha

  • VadVad Posts: 1,070 F-Secure Employee

    Hello Lasantha,

     

    Policy Manager 11 is compatible with all 9.X, 10.X and 11.00 products.

     

    Best regards,

    Vad

This discussion has been closed.