Client Security 9.32: Error (3)

Hey Guys,

 

All of sudden this afternoon all of my clients started alerting with Error Code 3. 

 

An error occurred while scanning ....\DEVICE\HARDDISKVOLUME1\ (pick you folder\item of choice)

 

And i receieved 10,000 emails.

 

after turning off email alerts, not sure what permissions to check as nothing has changed on my end??

Best Answer

Answers

  • dd4avdd4av Posts: 3

    I have been receiving the same errors from my AV for Windows Servers 9.00 Build 333.

     

    Except that it is showing Volume3 vs Volume1 

     

    An error occurred while scanning ....\DEVICE\HARDDISKVOLUME3\ (pick you folder\item of choice)

     

    They started about 22:47 EST and are continuing.

  • hbhb Posts: 6

    Yeah I have also had some on HARDDISKVOLUME2 as well

  • dd4avdd4av Posts: 3

    I am a business customer and have tried to contact support that is listed as the 24 hour number and it says they are closed and that I need to get a new phone number. I have been a customer with F-Secure since 2000 and never have I had them not respond.

     

    Not sure if it is a fluke, but not happy if it is a permanent change.

  • AWAGAWAG Posts: 1

    Hey there

     

    We have the same error in our company. Not exactly every client has this error, but many. It got better now but still receiving some errors from time to time. Had over 700 e-mails in my folder when i started working today.

  • I have the same experiences too. And I have sent it to F-Secure support as well, now waiting for their answer.

  • Hi guys,

    same errors from AV for Windows Servers 9.00 Build 333.

    Are affected all servers Windows 2008 R2

    They started about 04:11 AM CET (and are continuing....).

    Product: F-Secure Anti-Virus Severity: error (3) Message: An error occurred while scanning \DEVICE\HARDDISKVOLUME........\......

  • jopaljopal Posts: 3

    Hello,


    i just want to confirm, we have the same problem here with several servers running Antivirus for Windows Servers 9.00 with all hotfixes installed.

     

    The errors started at 04:50 AM CET after automatic installation of an update:

     

    [ 8552]Wed Nov 07 04:54:12 2012(3):  Downloaded 'F-Secure Hydra Update 2012-11-06_01' - 'hydrawin' version '1352186615' from xxxxxxxxxxxxx, 9379234 bytes (download size 2655313 bytes)

     

    The message seems to be generated by real time scan when the system accesses a specific file (different files are affected on different servers).

    For example, we have a service, that updates its configuration file every minute, and so every minute the message is generated. But not on all servers.

     

    Regards

  • PeteNPeteN Posts: 1

    Hi!

    Same here with the error messages.  Have got today like 3426 error message emails from PM!

    We have windows server 2003 and some xp and some windows 7 clients.

  • hewtachewtac Posts: 26

    Hello all,

     

    First of all we'd like to apologise for not responding earlier; we first heard about this issue a few hours back, and have been working hard on fixing the issue, that we didn't check the Community for other reports. What we know thus far:

    - The issue first started with update "F-Secure Hydra Update 2012-11-06_01"

    - Scanning errors are reported for folders

    - The error is cosmetic in nature; the Hydra engine only scans files, not folders.

    - These alerts are of type "error". By default, Policy Manager (PM) alert forwarding does not forward them to PM or Email.

    - [workaround] For those who are getting flooded with PM or email alerts, as a workaround please re-configure your alert forwarding table to disable PM and email alerts for type "error".

    - [good news] We have a possible fix ready, which is currently being tested internally. Once test results are positive, we'll distribute it as an automatic update; we're hoping to release this soon.

     

    We'll keep this thread updated on the status of the fix.

  • hewtachewtac Posts: 26

    Hi dd4av,

     

    Sorry to hear about your experience. Our support numbers are listed below, which number did you dial?

    http://www.f-secure.com/en/web/business_global/support/contact/call-f-secure-support

     

    Alternatively you can create a ticket with us directly:

    http://www.f-secure.com/en/web/business_global/support/contact/request

  • This apparently have effect on FSAV 9.20 E-mail & Server Security and the older 9.00 too.

    Did believe that it was something other first like bad sectors on HDD's after getting the mail notification for 6 h every other minute...

     

  • PeterPeter Posts: 186

     

    Confirmed: all clients using the Hydra engine on Windows platform seem affected. Fix is work in progress, hopefully released to production soon.  More updates to follow....

     

  • Hi all,

     

    problem report

     

    fs policy manager server 10.01

    fs client security 9.32

     

    error: 

    \DEVICE\HARDDISKVOLUME2

    \DEVICE\HARDDISKVOLUME3

     

    I have receive 50 000 alerts

     

    There is a patch or un update to download ?

     

    ==> After the response of your post: waiting for the updates

    thks

     

     

     

     

  • hbhb Posts: 6

    Thank you for the prompt Fix!

  • dd4avdd4av Posts: 3

    Tack,

     

    When I called the 888-432-8233 number that I have called many times before. The normal prompt is to press 4 then 1, but this time I was unable to get through multiple times. As a matter of record I called it at least 6 times to see if the message was the same every time. The message that I got at approximately 12:00 am EST stated that F-Secure was closed and if I was a Gold partner or a premium customer I should call the other number that I was given as such a member.
     
    I have been in contact with my reseller and she is also very concerned about this due to the fact that if this was a virus attack or a more urgent need there was clearly no way to reach F-Secure. Our company has used F-Secure since approximately the year 2000 and have never run into this situation before.

     

  • hewtachewtac Posts: 26

    Hello again dd4av,

     

    I sent you a PM; if you can share your contact and licence details over PM, we'll help to check on this matter for you. In the meantime I hope you have received the fix via our update channel.

This discussion has been closed.