How to check FSCS version using a script?

Hi there.

 

We have approx. 1800 FSCS clients in our network, and some 400 of these are still running version 8.xx. We would like to create a logon script that checks the FCSC version when users log in, and give the 8.xx users a popup message telling them to upgrade within the next two weeks to avoid an automagic push install. We want to do this to avoid nagging users about a reboot when this is not practical. We are an educational institution, and do not want PCs that are used in classrooms and audotoriums to nag and reboot during sessions. By allowing users a two week "grace period" where they can manually upgrade when it suits them, we can avoid angry users and students that get their sessions interrupted.

 

How can we check for FCSC version from a script? Are there tell-tale files present in version 8.xx that are not present in FCSC 9.xx or vice versa? If we can get the occasional 7.xx installations as well, that would just be an added bonus.

 

Thanks in advance!

Best Answer

Comments

This discussion has been closed.