Compatibility Problems with FSPMS and FSPMC

CryptaCrypta Posts: 2 New Member

Hi everyone,

I´ve encountered kind of compatibility problem. I´ve installed FSPMS (15.11) on an Ubuntu 20.04, its working fine and does his job. Also i´ve installed the console on one of the windows server in my test lab. Now i´ve come to following struggle, when i try to import an install .jar from the "Support & Download" page, it shows me it can´t be imported and i should look at the logs. I cant find anything at the logs. The only application i can import is FSCS 14.10. Can somebody help me?


Greets,

Mike

Answers

  • jameschjamesch Posts: 284 Moderator

    Hi Mike

    What product .jar file were you not able to import from "Support & Download" page ?

  • CryptaCrypta Posts: 2 New Member

    Hey jamesch,


    I've tried Client Security every version, only version 14.10 can be imported. Also I've tried to import Server Security (also every version) expect version 14.11 (I guess). Email and Server Security none of the versions have worked.

    I guessed maybe the problem caused by of the Ubuntu Server is not in the Active Directory or have not the proper certification but I've added the server to the AD and put a certificate on it.

    Maybe one of you could help me.


    Greetings Mike.

  • jameschjamesch Posts: 284 Moderator

    Hi Mike

    Does PMC dialog shows both PMS and PMC versions and if both are indeed 15.11 ?

    I suggest to open a support case with FSDiag - https://www.f-secure.com/en/business/support-and-downloads/support-request

This discussion has been closed.