Update check failed on client security v13.10

So we have a policy manager v13.11.

The policy manager proxy we have is as followed:

 

 Knipsel.PNG

 

 

 

 

Recently i upgraded a client security from 12.10 to 13.11 and now i get these kind of errors:

2.PNG

 

This is how the updates on the clients are configured:

 

3.PNG

 

 Any reason why this keeps failing? Because before updating it to v13.10 it was working

 

Best Answer

  • ThomasvrThomasvr Posts: 18
    Accepted Answer

    I found it, i forgot to change a registry key:

     

    On Windows, open the registry, go to HKLM\SOFTWARE\Wow6432Node\Data Fellows\F-Secure\Management Server 5\additional_java_args and specify the following parameter: -DreverseProxy=true.

     

    It works now

    Thanks for responding!

Comments

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    Hm, looks difficult.
    Do you have any idea why the Error Message claims "Disk full".

    M.

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    You now have advised PMP to only fetch Updates from the PMS and NEVER from F-Secure.

    @Vad: still the Error messages on the host are somewhat weird..., esp. if ReverseProxy fixes that problem.

  • VadVad Posts: 1,050 F-Secure Employee

    Hello Matthias, Thomasvr,

     

    First of all. PMP 2.0 doesn't support 13.x clients. If you want to use PMP with this clients, please switch to PMP 13.11 or newer.

     

    Regarding "Disk full or IO error". It's correct (second half), because the client is trying to access PMP 2.0 address with the /guts2/ in the end, which is not supported/doesn't exist.

     

    Best regards,

    Vad

    Thomasvr
This discussion has been closed.