Persistent problems with auto-fill

RedJim
RedJim Posts: 15 Observer

Any suggestions regarding persistant misbehaviour of auto-fill? For the past month or two it's been next to useless on chrome on both home and office PCs. Have reinstalled add-in, ensured running applications as administrator, reinstalled programe, turned browser autofill on/off and it fixes it on occasion but the fix is temporary. The link between the add-in and application seems the problem: even when apparently active in the add-in and logged in to the app, the command to lock key from the add-in does not work and nor does the password call-down. At a loss as to what to do, so any suggestions welcome. 

Accepted Answer

Comments

  • Sethu
    Sethu Posts: 720 F-Secure Employee

    Hi @RedJim,

     

    Thank you for trying  out some troubleshoot steps, we have had several customer affected that after upgrading to version 4.3.108, the autofill functionality in F-Secure KEY check not working.  Have you performed the steps from this article ? 

     

    If yes, but the issue still reamin. May I know the version of F-secure KEY and your operating system? 

  • RedJim
    RedJim Posts: 15 Observer

    Yes, the chrome extension is installed, was reinstalled, and the problem persists. ctrl-F2 or icon don't bring up the password drop-downs despite the add-in seemingly recognising key being open. OS is Win 10 Pro and Key v is 4.8.110

  • Sethu
    Sethu Posts: 720 F-Secure Employee

    Hello @RedJim,

     

    Thank you for providing us the version of F-secure KEY app, its hard to say without analyse the diagnostic report or remote the affected machine's. Because there are a number of problems that can manifest from cached data stored on your computer. In some case,  the clearing browser cache not working in usual way due to browser files corrupted, as such we were able to solve the issue for some customer by performing completely Uninstall & Re-Install Google Chrome and then try to enabling the F-secure KEY extenstion with Chrome browser successfully. 

     

    If you are unable to perform the steps, the best way to reach our Chat support or Phone support

  • RedJim
    RedJim Posts: 15 Observer

    Bingo. Perhaps there's an auto-update 'new version' prompt that wasn't pushed out to the existing versions. Reinstalled what seems to be the most recent key from the website msi rather than my auto-update version and the fresh install reconnected the browser/program communications issue. I think this has fixed it: thanks! :) 

    Ukko
This discussion has been closed.