Start-up screen

For some reason, when I start up my PC each morning (Windows 10), the blue F-Secure KEY display fills up the screen unasked - sometimes in several layers, so as I minimise or delete the first, there are more underneath.  I would like it to appear only when I want it, on request, from the desktop short-cut icon.  Can you tell me how to achieve this please?

 

Dave

Best Answer

Comments

  • Thanks.  Got it. Right click on start button and start task manager. Select startup tab. Look for and select 'F-Secure key' in the resulting list. Click 'disable'. Sorted.

    Ukko
This discussion has been closed.