First Ping Drop

Hi,

 

We're currently experiencing an issue with Worksation Security 12.01 (b283). Regardless if you enable ICMP traffic via the firewall, the first ping from the host with F-secure too another host (with or without f-secure) fails.

 

If you disable the firewall and/or application control, the first ping works fine. We have added the executable ping.exe to the application control list and this works however this feels more like a work around than a fix. We can't see a way to add this as a PSB profile so this makes it unfeasible to go to each and every computer.

 

Originally we thought this was an ARP issue, but the problem was not being shown on hosts that do not have f-secure installed. Servers with F-secure installed (Server edition) work fine.

A packet trace log does not indicate any packet was dropped. Wireshark reports that a request is made, but no response is forthcoming, which feels like F-Secure is blocking the first response.

 

Has anyone else experienced this issue, or is this a fault that's been reported?

 

For anyone that is wondering why it matters, we have tools that use ping to report on the status of other computers, and if the first ping always fails, it always comes back as being down.

 

Regards,

William

Julio_Haken

Best Answer

  • VadVad Posts: 1,050 F-Secure Employee
    Accepted Answer

    Hello William,

     

    We have now a hotfix for first ping drop issue, which can be provided to you by support on request.

     

    Best regards,

    Vad

Comments

This discussion has been closed.