Turn off autofill key (Ctrl+F2) on Windows

Hi,

 

Is there a possibility to completly turn off Ctrl+F2 key detection on Windows. The problem is that Total Commander binds a function to Ctrl+F2 which I'd like to use frequently, and don't want to rebind it in TC, because I'm not using FS KEY autofill feature for desktop applications.

I tried to switch off system autofill in KEY settings, and that resulted KEY not bring popup, but catches the CTRL+F2 keypress later on, and does not pass it to Total Commander.

 

OS: Win10

 

Thanks, Dave

Ukko

Best Answer

  • DaveTMDaveTM Posts: 2
    Accepted Answer

    I've just contacted F-Secure support, but they can not give solution in F-Secure Key. The workaround should be to rebind the hotkey in Commander.

    @Ukko: thank you for your quick reply. Smiley Happy

    Ukko

Comments

  • UkkoUkko Posts: 2,988 Superuser

    Hello,

     

    Just as feedback:

     

    --> I also repeated such situation with my system (Windows 10 64bit, Total Commander latest?!, F-Secure Key latest?!);

     

    I also turn off "Browser autofill" (additionally to system autofill option); Also enough just launch Key with lock-status; Not sure about common and designed possibilities to turn off CTRL+F2 under Key;

     

    Maybe you able try to contact F-Secure Support Channels (chat?!):

    https://www.f-secure.com/en/web/home_global/contact-support

     

    And transfer information to them (because chat-form have "Key" as solution for ask); Or maybe it will be handled from this topic by Community Managers (or Key Teams directly);

     

    I not sure about such situation (I able to expect that if there is disabled autofill features -> "shortkeys" can be not reserved already - but they still reserved);

     

    Thanks.

    DaveTM
This discussion has been closed.