Error 6006 during remote upgrade client by RiTool

Can someone could tell where i find error List

I got this error as I use RiTool to remotely install "f-secure busines client premium" to  a host in LAN

same user, same password, same subnet, firewall opened,

 

Error 6006 during installation

 

help !!

Comments

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    I found

    https://cran.r-project.org/web/packages/RItools/index.html

    but that is most likely not what you are using :-D

     

    Why are you using an alien installer to upgrade instead of a regular policy based upgrade?
    There is no product called "f-secure busines client premium", what is the correct name?

     

    Where do you get E6006?

  • VadVad Posts: 1,050 F-Secure Employee

    Hello dsiecinski,

     

    I guess you are asking about Remote installation tool, and Client Security Premium product.

    Remote installation tool can be used for clean install of PSB Workstation Security.

    It is not compatible with Client Security.

    To upgrade Client Security, use policy based upgrade from Policy Manager console, or MSI package.

     

    Best regards,

    Vad

    etomcat
  • Right ... full name is F-Secure Client Security Premium

     

     I was manage to push install (upgrade) by Policy manager

    after Turn On "Registry Remote" and Turn Off "Windows firewall" on host

     

    but in OLD Policy manager I guess v.10 or v.11

    there was a way to discovery hosts WITHOUT domain

     

    now in Policy manager v.12 CANT do it

     

    can I do it by "AutoDiscovery Windows host" ?

    what can I put in "Domain name" to discover host on a ordinary LAN (without domain or AD) 

     

     

    Thank You for every word

    greetings

     

     

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    The browsing process is working in the background.
    Workgroups and domains should show up in "NT-Domains" after a minute or so.
    (cosmetic change request: Add "Browsing for Domains" indicator @Ben )

     

    Do you see the hosts in network neighborhood (Windows Explorer)?
    If not, PMC can't either.

     

    Try turning off local Firewall, then after 5 Mins try again.

     

  • Tank you !

    for answer

     

    In explorer I see lot of hosts

    but Policy Manager autodiscovery dosent seems working

    even if I click on quick search mode 

    nothing happened after 10 minuts waiting ... still zero hosts

     

    I prefer not turn off firewall

    Do you know particular port number to do the trick ?

     

    Thank You !

    for any word

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    A) Try "File and Printer sharing" profile for your local firewall.

    B) install the console to a windows server, try from there.

This discussion has been closed.