Pop up when I loose connection

Dear all,

 

we use F-Secure Premium for our costumers and as they are traveling a lot they always get a pop-up which says: "F-Secure Management was not able to connect to the server and is now operating in Offline Mode (error number 12002")

 

Does anyone know, how I can turn off this pop-up in the central administration settings?

 

Many thanks!

 

FloF-Secure1.png

Best Answer

  • VadVad Posts: 1,051 F-Secure Employee
    Accepted Answer

    Hello Flo,

     

    Disabling "Warning" severity for "Local user interface" in F-Secure Management Agent > Settings > Alerting > Alert Forwarding table in Policy Manager Console will do the trick.

     

    Best regards,

    Vad

Comments

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    This is a regular informational message. It should only be visible from the logfile.
    Please "clear" all alerting settings on  root level, then push them down to all levels by "force table" or force table. (You might only want to fix a row, then please use clear row and force row)

     

    These are the defaults

     

     grafik.png

    Ben
  • FloMogliFloMogli Posts: 2

    Billio Thanks Man, I'll check that out

This discussion has been closed.