Local users are not allowed to change settings

Hello,

 

I've installed F-Secure security client 12 for my clients from Policy Manager.it's installed successfully , however when I open Fsecure client on workstation and click on "settings' , the error message is displayed "

 

fsecure.png"

 

PS : my windows account is part of local Administrators and I checked in Policy manager settings , I couldn't find any option where I can correct this error.

 

 Your  help will be highly appreciated

 

Thanks in advance

Best regards

 

 

 

 

Comments

  • etomcatetomcat Posts: 1,318 Superuser

    Hello,

     

    The product is working properly per design. When using F-Secure Policy Manager in "Advanced View" mode, you will see the relevant settings under F-Secure Management Agent / Settings / User interface / Changing settings locally.

     

    Best Regards: Tamas Feher, Hungary.

This discussion has been closed.