Upgrade FSPMS 12.10 => 12.21 : PM console not reachable


I  updated our PM 12.10 to 12.21.

I run the PM and The PM Server on a WS 2008 R2.

The PM Server Manager status indicates, that Administration module at Http port 8080 : "A connection with the server cannot be established".

When I changed the Http port from 8080 to 8081 I get a status "OK"

But I can't start the  policy management console  -  I used https://localhost:8081.


With the PM 12.10 I could use 8080 - and all worked fine for several month.

Has anyone ideas how to get the PM console running?








  • etomcat
    etomcat Posts: 1,319 Superuser
    This is what F-Secure's Partner Support told me, concerning a similarly phrased problem some 2 weeks ago:
    This is a known issue with Policy Manager 12.21 upgrade. Kindly advise the customer to uninstall the current PMS 12.21, repair H2DB file, reinstall previous PMS 12.20 version, and then upgrade the software.
    The instructions are available on our community known issues page:
    We regret the problem. Please note that F-Secure Policy Manager 12.30 is already in development with the aim of enhancing functionality and product quality.
    Best Regards: Tamas Feher, Hungary.
  • PM-KH
    PM-KH Posts: 4

    Hello etomcat,


    I changed the HTTP Port from 8080 to 8081 Ports. After some efforts it will work on the Server. 

    But on a client I couldn't start the PM.

    At the moment it ist OK for me to work on the server.

    So the problem exists further on.

  • aimutch
    aimutch Posts: 28 Enthusiast

    I just tried installing PM 12.30 and am encountering the same problem. I'll see if the workaround works. 

  • MJ-perComp
    MJ-perComp Posts: 1,101 Superuser

    The recommended way is to restart the setup and select to modify the settings.


    BTW: 12.30 is RTM!

This discussion has been closed.