download older versions to upgrade lab tests

Hi guys

 

To prepare upgrade Policy Manager & FSecure Proxy, can you help me to find and download older products versions please ?

 

I'd like to clone my fsecure network and upgrade it, first in lab

 

thanks

Julien H.

Comments

  • BenBen Posts: 2,640

    Hello Julien-fr, 

     

    Which versions are you looking for?

     

    Usually  unsupported versions are not anymore available. Note also that upgrade from unsupported versions are not tested and might created problems in the long run. 

    Some of the old versions may still be available through our partner portal, but you will need to ask your reseller to retrieve them if available.

    etomcat
This discussion has been closed.