How to turn off notification message for recipient(s)?

Hello there.

 

We are using F-Secure email and server security 12.00. I accidently switch on the option “Send notification message to recipient(s)” for inbound mail, when attachments are stripped. I also did the same thing in the keywords section.

 

How can I turn it off? I can’t seem to do anything else then switch between different message templates. There’s no blank or “don not send” option in the drop down menu.

 

I might also be blind etc., but at the moment our users are receiving a whole lot of spam from the program and I need to stop it ASAP.

 

Thanks in advance!

Best Answer

This discussion has been closed.