how to change the policy manager https port

hi all,

 

how to change the default policy manager https port(443) to another port like 444?i have changed the port according to the below link but clients stops communicating after applying the settings.

 

https://community.f-secure.com/t5/Business/Unable-to-connect-to-the-Policy/ta-p/85137

 

Thanks

Comments

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    Difficult situation!
    You need to tell each client, that in future it has to communicate using port 444 and have that setting final BEFORE switching the port on the PM (easiest way is to run the setup again and choose to change steiings).

    If your installation is rather small you simply wait until all clients have received the changed policy (just power on all systems). There is no problem with that, as the rest of the protection and the updating will continue.

    After you think all clients have fetched the new policy change the port on the PMS.

     

    In case of a large installation best option is to setup a second PMS with port 444,

    copy the DB from the old PMS (leave that on port 443),
    change the root policy in both PMS to communicate with the new PMS using port 444.

    After all clients moved switch off the old PMS

     

    This way all clients will move to the new PMS as soon as they get a policy from the old one.

     

    Matthias

     

    Ben
This discussion has been closed.