problem login to the local control panel

Dear Support Team,

We ave a problem in managing F-secure on our servers. When we wanna login to the local control panel on a system,
after typing the username and password it won't login and also no error is displayed!! It seems it logs in and immediately
logs out to the login page again.

By the way, we use the following address on the local system to login to the control panel;
http://127.0.0.1:25023

Any help is appreciated.

Comments

  • VadVad Posts: 1,051 F-Secure Employee

    Hello behi,

     

    The protocol is incorrect. Please, use https: https://127.0.0.1:25023.

     

    Best regards,

    Vad

    Ben
  • Hi there. Excuseme for the delay in reply. The problem has not been solved yet.

     

    We also used https://127.0.0.1:25023 (when you type http it automatically redirects to https).

     

    when it logs in, the following error occured 

    "please add this site to the list of Trusted sites in your web browser's security setting to make web console to work property"

    and suddenly logs out.

     

    We also added https://127.0.0.1 to the trusted site in the browser, but nothing's changed!!

    Any help is appreciated.

     

    (I wasn't able to log in with behi account, so I changed my account.)

     

     

  • VadVad Posts: 1,051 F-Secure Employee

    Hello sinhamhey,

     

    What version of F-Secure server product do you have, and what browser/version?

    Did you try any other browser(s)?

    I would recommend you to use latest version of Firefox or Chrome with SS/ESS 12.00.

     

    Best regards,

    Vad

  • Hi Vad,

    F-Secure version is: F-Secure PSB Server Security 11.01 build 137

    I checked wih Chrome version 54.0.2840.99 and IE 11, and also with Firefox 49 I got the error "Secure Connection Failed" when I type "https://127.0.0.1:25023/authok.htm" in address bar.

     

  • I disabled two security parameters in Firefox as the following link said:
    https://support.mozilla.org/en-US/questions/1073420
    Then I could load the F-Secure login page on Firefox too. But the error is still there.

  • VadVad Posts: 1,051 F-Secure Employee

    What PSB Portal are you using?

    If I understand correctly, the issue, which you are describing is a known one, and the fix for it is delivered automatically through the channel. May be your portal is not covered yet.

    Can you also share the screenshot with the error?

     

    Best regards,

    Vad

  • We emailed the support team the issue and they replied as you said. They suggested us to install a HotFix from the following link:
    https://download.f-secure.com/corpro/ss/ss11.01/fswebui150-hf100-signed.fsfix
    I did as they recommend but the problem did not solved. Now I am making a fsdiag file as they suggested.
    What can be understand from fsdiag file?
  • Unfortunately the support team closed our email!! and we cannot follow it up any more.

    They suggested us to follow up our issue here (community) or online chat. Anyone was not responding in online chat too!! So I am following up the issue here. The fsdiag file can be downloaded via the following link:

    EDIT: Remove personal information

    the error is as follows:

    login-error.png

     

    Any help is appreciated.

     

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    Use Firefox 2Go to access that page. Configuring IE /Edge browser is just insane to you personal health.

     

    Then open the port for remote Access to the Webui and access your server from your Workstation.

     

    Alternatively you might just execute/launch FSAVAUI.EXE to get an old fashioned GUI

     

    Matthias

    etomcat
  • Yeah, you are right. We use firefox not IE anymore. It was just a test.
    I could open the control panel by running FSAVAUI.EXE. But I did not understand what port should be open and where should I open it? I wanna open the control panel locally and the port 25023 is already open. Should I do anything more?
    Thank you.
  • Yeah, you are right. We use firefox not IE anymore. It was just a test.
    I could open the control panel by running FSAVAUI.EXE. But I did not understand what port should be open! I wanna open the control panel locally , and the port 25023 is already open. Should I do anything more?
    Thank you.

  • VadVad Posts: 1,051 F-Secure Employee

    Sinhamhey, did you install the mentioned hotfix (https://download.f-secure.com/corpro/ss/ss11.01/fswebui150-hf100-signed.fsfix) on your server?

    In the fsdiag i didn't find any footprints of it's installation.

    After a successful installation of hotfix you should have a possibility to add exception in Firefox.

     

  • I think I have installed it before, but I install it once more. As you said I had to add an Exception to firefox. But the problem has not been solved yet!! Now I am getting the following error and logs out!!

    login-error2.png

    When it logs out it is written "Your session has expired. Please login again".
    The new fsdiag can be downloaded here.
     
     
    EDIT: Removed personal information.
  • VadVad Posts: 1,051 F-Secure Employee

    What's happening on your server:

    WebUI daemon service process crashes after log in attempt for some reason. After that it is recovered automatically, but already without logged in user.

    We will need WebUI daemon crash dumps, and WebUI daemon debug logs for analysis.

    Please, contact support for instructions.

     

    Best regards,

    Vad

This discussion has been closed.