Unresponsive synchronization between devices - troubleshooting ideas wanted

Bought a subscription for F-Secure KEY this morning and am having some issues getting it to sync between my phone and PC. I have looked through the FAQ, searched the help forums and tried a help article etc, but would appreciate any help in how to troubleshoot this issue further. 

 

Computer: Running Windows 10, with F-Secure SAFE and FreedomeVPN.

Phone: Android v. 6.0.1 and Cyanogen OS version 13.1.2-XNH2KAS3P0-bacon (model OnePlusOne), with F-Secure SAFE and FreedomeVPN. 

 

I have tried to connect to my computer from my phone and vice versa, see details below.

I have entered a valid subscription voucher.

 

Syncing from phone, trying to connect to computer: When I enter a synchronization code (I have tried several), the app tries to sync endlessly "synchronizing with another device" with no apparent timeout (yet). I have waited for a maximum of ten minutes. I've had to kill the app and try again. I have restarted the phone in between tries.

 

Syncing from computer, trying to connect to phone: says that I should check my internet connection and/or synchronization code. Internet connection: yes. Have used several different synchronization codes and I have restarted the computer in between tries. I have also tried turning off FreedomeVPN temporarily and/or even F-Secure SAFE.

 

I'm afraid I might have missed trying something simple/obvious. Smiley Sad

Any ideas?

Comments

  • Same problem Smiley Sad

  • It just keeos on "syncing" ´. Never goe to

    • When prompted, enter the master password that you use on your Premium device.
    • Once synchronization is successful, tap Confirm if syncing to a mobile, or click OK if syncing to a desktop.

     

  • LakshLaksh Posts: 4,432 Community Manager

    Hi katson and Jänis,

     

    Please try to check if https://avain.f-secure.com is reachable and the firewall doesn’t block the connection on your device. Please also have a look at this article for more information.

  • https://avain.f-secure.com leads me to a blank page from both computer/phone, but doesn't generate any error message. Is that correct?

     

    I don't have any anti-virus or similar installed, except F-Secure SAFE which I have tried to pause/disable momentarily.

     

    I have found a workaround, which is to initiate the sync from my phone, let it synchronize for about five minutes and then kill the app. When I start it and log in again, the passwords that I entered at my computer and vice versa are there.

  • LakshLaksh Posts: 4,432 Community Manager

    Thanks for the update, katson. If the issue still pops up, I would recommend to open a support ticket with our team for analysis.

This discussion has been closed.