Syncing does not work (unable to validate)

I recently purchased a two year subscribtion in order to sync between my work and private PC (both Win10). I have typed in my voucher on my work PC, and when I try to sync to my private PC, I get this error (in Danish though):

"Validation failed could not connect to server. Check internet connection and try again."


I have tried several of the suggested solutions in the community, including whitelisting, allowing KEY to pass the firewall, disabling all anti-virus softwares (my work PC does not run F-Secure SAFE as my private), re-installing KEY on both PCs, but nothing seems to work.


I curretnly run version 4.3.134 of KEY on both PCs and both PCs are updated to the lates version of Win10 (14393.82 on private and 10586.545 on work PC).


Anyone with a good solution?


  • Laksh
    Laksh Posts: 4,443 Former F-Secure Employee

    Hi HansHenrik,


    Have you tried the step mentioned in this article? If the issue persists even after trying all the articles in here, I would recommend to open a support request to check further on your issue.

This discussion has been closed.
Pricing & Product Info