PSB Channel upgrade May 2016

Dear Sirs,

We got an e-mail notification on Friday which says:
- F-Secure PSB Workstation Security, version 10.00 and 10.10 support will end on 6th June 2016.
- Channel upgrade to the newest product version is scheduled to 11th May 2016
- At that time PSB Workstation versions 10.50, 10.60, 12.00 would be upgraded to 12.01.

Does this mean F-Secure will try to channel upgrade ALL computers, including Windows XP computers, that cannot go higher than PSB version 10.60? I think that would result in a large number of broken WinXP computers, left without working AV protection. Is there any kind of smart logic or failsafe checks in the channel upgrade process to prevent such a situation?

Thanks in advance, Yours Sincerely: Tamas Feher, 2F 2000 Kft., Hungary.

 

EDIT: Title

Best Answer

Comments

  • BenBen Posts: 2,641 F-Secure Product Expert

    Hi, 

     

    This is to let you know that I moved this question as a separate thread.

  • Mexol_OÜMexol_OÜ Posts: 2

    For me  the Channel Upgrade didn't work, product versions are the same and clients didn't got any messages for upgrade.

  • VadVad Posts: 1,065 F-Secure Employee

    Hello Mexol_OU,

     

    What portal are you using? Currently CU is enabled for PSB4 only.

    For example CU for PSB1 will be started 25.05.

     

    Best regards,

    Vad

  • Mexol_OÜMexol_OÜ Posts: 2
    Old one was PSB1 and new one is emea.psb.f-secure.com
This discussion has been closed.