Installing on android - prompting for FS Protection Account

Hi

 

I have a Premium Key account - installed on PC. I thought I would install Key on my Android device, so downloaded Key from the PlayStore, opened it up and it's now asking for a FS Protection Account.....tried my normal details and it's not working.

 

Could find an install document for first time Android use....any guidance greatfully received.

 

Thanks

jaostman

Comments

  • ChameniChameni Posts: 235

     

    Hello Pieman007,

     

    Could you try to uninstall and reinstall it back by refering here? Please try it and revert back if you need further assistance.

     

    Thank you.

  • jaostmanjaostman Posts: 3

    I have the exact same problem, running Android 6.0.1 and Key 4.2.1. Instead of asking to set a master password or to sync with other devices, there is a welcome screen with the Key logo and an logo for "Frontier Secure". Pressing the button labeled "Use KEY", brings you to the login prompt of FS Protection. SAFE credentials don't work, and neither do credentials for F-Secure Beta Labs, which were called FS Protection at some point long ago, if I'm not mistaken.

    I have also tried to reinstall several times, without success.

  • Pieman007Pieman007 Posts: 10
    So uninstalled and installed from Play Store...now I get a Key Welcome screen, and the Connect Devices is at bottom of the screen, when I tap that I now get promoted for my Sync number which is generated from the existing installation on my PC. When back in front of PC will complete enrolment.
  • jaostmanjaostman Posts: 3

    Same here, after the latest update from today (May 11th 2016) the problem seems to have been fixed. I am unable to confirm though, since ironically there is now a problem with my Premium subscription so I can't generate a sync code on my PC. If this is still unresolved when (if) that is fixed, I can confirm if the Android app is working.

  • LakshLaksh Posts: 4,432 Community Manager

    Hi @jaostman,

     

    Just to confirm regarding your issue, has the issue been resolved in your Android device?

  • jaostmanjaostman Posts: 3

    Yes, the issue has been resolved. Apologies for not returning with a confirmation. The resolving of the issue with the premium code took so long that this completely slipped my mind. Now running KEY version 2.4.8 without the issue of this topic.

This discussion has been closed.