CTRL F2 not working 4.3.108 version

Just update Key to 4.3.108 and CTRL F2 function stopped working in Chrome and Firefox.

What happened?

apes87esapit

Best Answer

  • Tess2Tess2 Posts: 2
    Accepted Answer

    Hi,

    I clicked settings in key: / general / autofill / enable system autofill (and restart key) and voila! - the CTRL F2 works now in Chrome  and Firefox. But the small sign does not appear.

    apes87

Comments

  • apes87apes87 Posts: 2
    Same thing with Opera 36.0.2130.65 on Windows 10. Ctrl+F2 doesn't work and there's no little F-Secure logo on the right side of a username field.
  • UkkoUkko Posts: 2,997 Superuser

    Hello,

     

    Sorry for my reply.

    But does feature work with system?! or other browsers?

     

    Anyway: with my try to install latest version I can to get situation, when feature will be not work, because there (!? not sure... maybe this is added not just with current release):

     

    --> Two settings/options under UI-settings part:

    -> Autofill for system (unchecked with my experience after installation).

    -> Autofill for Google Chrome (checked with my experience after installation, but required to install extension).

     

    Do you have something of this settings under UI and does this settings checked? extension is installed?

     

    Thanks.

  • apes87apes87 Posts: 2
    Thanks Tess2, this solution worked for me. Ctrl+F2 now works in Opera and I also see the small logo in username field.
This discussion has been closed.