F-Secure PSB - Mozilla Thunderbird not working

Hello,

 

Since I installed the latest PSB Mozilla Thunderbird cannot receive any mails at all.

I tried all the combinations in the Firewall and still nothing.

 

I even disabled the firewall temporarily but it does not fix the problem.

This all started when I installed PSB.

 

Regards

Comments

  • BenBen Posts: 2,640 F-Secure Product Expert

    Hello xdelios,

     

    How many machine are affected by that problem?

    Could you confirm the PSB version you installed on that machine?

     

    Also when all F-secure services are stopped, do you still have the problem?

  • VadVad Posts: 1,051 F-Secure Employee

    Hello xdelios,

     

    This problem is not related to Firewall. As a temporarily workaround, please, try to:

    1. Disable E-mail scanning: from main UI open "Settings" window,  select "Computer" > "Virus and Spyware scanning" tab, and uncheck "Scan and remove viruses from e-mails" checkbox .

    2. Disable E-mail filtering: from main UI open "Settings" window,  select "Internet" > "E-mail filtering" tab, and uncheck "Turn on E-mail filtering" checkbox.

     

    We'll need more details for investigation, so, please, contact support. Most likely some tuning of Mozilla Thunderbird may help to restore normal functionality.

     

    Best regards,

    Vad

  • etomcatetomcat Posts: 1,318 Superuser

    Hello,

     

    > Thunderbird cannot receive any mails at all.

     

    I think Thunderbird uses encrypted e-mail downloading/sending network connections by default. However, F-Secure is not able to scan encrypted (SSL) data. If you turn off e-mail traffic virus scanning in F-Secure, then maybe it should work?

     

    BR, Tamas Feher from Hungary.

This discussion has been closed.