Linux Security Debian 8

hi,

 

When attempting install of Linux Security on Debian 8.1 or 8.2, I get notification that Dazuko is not needed. The installer therefore does not compile it.

However, after that, the on file access scanning is not working Cat Surprised

Is there something that can be fixed on the OS side ? FANotify incompatibility ?

Got this on stock Debian Jessie, all dependancies from FSLS 11.x release notes post were installed prior to installation.

 

 

Accepted Answer

Comments

  • niepceniepce Posts: 20

    Exemple of uname -ra of a failing Debian 8.1

    Linux debian81 3.16.0-4-amd64 #1 SMP Debian 3.16.7-ckt20-1+deb8u2 (2016-01-02) x86_64 GNU/Linux

     

  • niepceniepce Posts: 20

    Thanks Tamas I just overlooked that line

This discussion has been closed.