what f-secure version on remote desktop server

hi all...

 

im about to install f-secure av on my RDS/terminal server (winodws 2008 r2)

 

Im not sure weather i must install fsecure server security or fsecure email and server security

 

i did read the realse note and i didten give me a straight answer there.

 

bedst regard Brian...

Comments

  • LakshLaksh Posts: 4,444 Community Manager

    Hi asco-dk,

     

    There has been a discussion about this topic in this link here. Please have a look.

    etomcat
This discussion has been closed.