Tried to upgrade to premium

My phone has become so unusable that I wanted to try if a factory reset would help (still do). Before doing this I wanted to transfer my F-Secure Key data somewhere safe, so I bought the F-Secure Key Premium on my desktop machine and tried to synchronize the passwords. After inputting the sync code on my mobile, F-Secure Key told me it was synching the passwords, but nothing seemed to actually ever happen. I thought maybe there is not enough free space on the mobile so I tried deleting even more downloaded files and apps to make space. Now, when I try to start F-Secure Key, I only get the F-Secure Key logo. Is there anything I can try to salvage my passwords?

 

F-Secure Key is the newest version and my phone is a Samsung Galaxy S2 with Android 4.1.2

Comments

  • LakshLaksh Posts: 4,432 Community Manager

    Hi MiroK,

     

    Are you able to check your desktop for the Key program to see if the passwords have been synced?

  • There were no passwords on my desktop version of Key last I checked.
  • LakshLaksh Posts: 4,432 Community Manager

    Hi miroK,

     

    Could you try to follow the steps below to check further on this?


    1. Remove the KEY application from memory completely in your phone
    2. Restart the Android device
    3. Add a password to the Desktop client
    4. Please make sure that the master passwords are the same, if not change the Master Password on the Desktop to be the same as in the Android device.

    Once done, kindly check the status in your desktop.

This discussion has been closed.