0xc000007b error



I recently upgraded to Windows 10 from Windows 8.1. After the upgrade F-Secure Key stopped working, although the upgrade went without problems. When I try to start the program, it gives me 0xc000007b-error. Any ideas how to fix this?


I'm using Asus Zenbook ux32vd.


Thanks for help


  • Laksh
    Laksh Posts: 4,443 Former F-Secure Employee

    Hi Vilppu,


    Was Key installed on the computer before the upgrade?


    I am checking on this with the Key team. We will get back to you to look through this further.

  • dukavi
    dukavi Posts: 115 F-Secure Employee

    If you have connected devices, you may try to remove KEY completely from PC (including local data). NOTE: Your locally stored passwords will be deleted, but if you have synchronized devices, you will restore the passwords.

    Once deleted, install KEY again and then put sync code, created on other device to restore your password collection.

  • Hi,

    Key was installed and worked fine.
  • Hi dukavi,


    Thanks for help. I tried this too. I removed Key & local data, restarted and installed Key again. The Key installed without problems, but when I tried to start Key, it again gave me the 0xc000007b -error.

  • dukavi
    dukavi Posts: 115 F-Secure Employee

    If you have any third-party applications running in the same time (registry cleaners, performance optimizers, etc), you may try to disable them to see if it helps.

  • Hi, 


    I tried to disable as many of the backround applications as seemed reasonable (everything which did not look neccessary), but it didn't help. Still the same error message. 



This discussion has been closed.
Pricing & Product Info