F-Secure Key jams Firefox on windows 10?

I recently updated my windows from win 8.1 to win 10.

After the update firefox and chrome was working very slowly. For example trying to go search and type something it took few seconds to respond. I had similar rpblem also in other computer so i was trying to find what cause this slow key storkes and opening dropdown menus. Common thing getitng everything working again was killing the F-Secure key prosess?

Is there coming fix to this problem soon?

 

More affected browser was Firefox what was basicly unusable before killing the prosess. Chrome was affected much less but still was noticable slower than usually.

Mommi

Best Answer

  • MommiMommi Posts: 1
    Accepted Answer

    Same thing here!

     

    Solution is to remove the "Enable autofill" checkmark from Settings - General.

    Ben

Comments

  • Input in Chrome and Firefox became very laggy with F-secure key on all my computers. I am running Windows 10. My computers should be fast enough, since they are dual Xeon cad-workstations. At the moment I would not recommend this product to anyone.

  • BenBen Posts: 2,640

    Hello @windman,

     

    Did you already try to disable the auto-fill function from the settings?

     

This discussion has been closed.