Announcement: New Knowledge Base

4 June 2020: We are pleased to announce the launch of a new Knowledge Base, Changelogs for Business Security Products, where you can find more details, such as bugfixes or new features, about the most recent releases of our business-related products.

FSAV PSB and Firefox incompatibility?

Dear Sirs,

 

There is a Windows 8.1 Enterprise 64-bit computer with Core2 Duo 9600 CPU and 8GB RAM and SSD storage. It runs FSAV PSB 10.10, but ever since PSB was installed on the computer, there are some strange connectivity problems with the Firefox webbrowser.

 

Namely, some websites fail to load or load only after numerous manual refresh attempts. Firefox usually displays the error message "Connection has reset to the base state". In total, only a few websites are affected, but the issue appears prominently when visiting the Wikipedia site, as well as Origo.hu, one of the leading news portals in Hungary. (However, the other leading  hungarian news portal Index.hu loads quickly and correctly.)

 

This issue also affectes the IE browser, but less frequently and less seriously compared to Firefox, where the situation is really dire. Firefox version autoupdates have not solved this problem (currently at v38.0.5 level).

 

An older, Core2 Duo 7400 CPU and 4GB RAM, rotating HDD based computer, running Vista 64bit Ultimate SP2 and FSAV PSB 10.10 does not exhibit these symptoms with Firefox, IE or Chrome browsers at all.

 

Please give your advice if this is a known problem?

 

Thanks in advance, Yours Sincerely: Tamas Feher, 2F 2000 Kft., Hungary.

Comments

  • BenBen Posts: 2,640

    I could find other report on that kind of problems.

     

    Any proxy involved? It could be NIF related problem. 

    As only one machine is affected, the first step would be to upgrade to  the latest version 10.50.

     

    If the problem persists, please open a support ticket with fsdiag as we would need more data to investigate. 

This discussion has been closed.