Password list empty after upgrade downloaded

I was alerted to an available update which I downloaded. once done, i logged back in only to find my password list empty. Can anyone help please.

Accepted Answer


  • BenBen Posts: 2,641 F-Secure Product Expert

    Hello Legin,


    Could you try the latest version released(3.1.106) today?

    Let us know if it helps to resolve your problem.

  • leginlegin Posts: 4

    Hi Ben


    Thank you for the advice which I have followed. The new version recognises my master password however my password list is still missing.




  • dukavidukavi Posts: 113 F-Secure Employee

    We are now working on this problem, although it is diffcult to provide a fix without being able to reproduce the problem.

    We will keep you informed.

  • Tom48Tom48 Posts: 3

    Downloaded upgrade.  Signed on.  Password list empty.  Using free version.

  • Tom48Tom48 Posts: 3
    Verion 3.1.106 did not help.
  • Tom48Tom48 Posts: 3
    Now working. Thanks
  • leginlegin Posts: 4

    Hi  Dukavi


    Have downloaded and installed as per yopur private email to me today. Fantastic, all my passwords list is available again. 


    Many thanks


  • alienpiratealienpirate Posts: 9 New Member
    still loosing password listing version 3.0.112 this is the second time this year -after paying the subscription (waste of money) when I have up loaded my passwords into this program for safe keeping and each time it 'upgrades' it burns the contents of the safe such that every single password is lost - feeling this product is not fit for purpose ...
  • dukavidukavi Posts: 113 F-Secure Employee

    Can you please share information about your setup?

    What clients and what versions are you using?

    You don't see your passwords on a specific device or all connected devices?

  • alienpiratealienpirate Posts: 9 New Member

    win 10 - on pc - after clicking on lock they appeared due to this missing previously entered passwords disappearing problem - have lost trust in the program - which is extremely disappointing

  • I had this problem which I think I solved. Here's what I did :

    I noticed that despite closing the program the file fskey.exe still remains  running in the background. Closing the interface does not actually stop the background process. So you need to use the Windows Task Manager, to CLOSE the running process (fskey.exe) BEFORE upgrading. It rather looks that when the upgrade is done the actual running process must first be stopped. Worked fine for me.

This discussion has been closed.