F-secure Server Security 11.01 prevents installing KB3000850



I have couple of servers which had difficulties installing KB3000850. I left one running over night, and in the morning it was still not done, tiworker process fully loading one core. I stopped F-secure services for a moment, and installation completed. Could be coinsidence, but I think F-secure services had something to do with this. I'm running 2012R2 servers.


  • BenBen Posts: 2,641 F-Secure Product Expert

    How did you try to deploy this update? Did you use our software updater?


    In any case, if you can reproduce this problem please take contact with our support, so that we can investigate it.


  • hyvokarhyvokar Posts: 167


    The update is installed with windows update from wsus server.

    Cannot reproduce the problem that same computer, since I dont want to uninstall the update. However, I ran the same update on another computer, and it took about 15minutus when f-secure services was turned off.

    I can try it again on some other computer with F-secure services on.

  • hyvokarhyvokar Posts: 167

    Tested on another 2012r2 machine with F-secure services on. Gave the update a good 90mins to run, but it was stalling in the middle of the process. As soon as I stopped FSGKHS service the installation went trough in a matter of minutes.


    I will open a support case to F-secure.

This discussion has been closed.