New install not syncing or accepting password

Hi All.

 

I attempted to install Key (lastet version) on a PC and MAC and the situation on both is similar but I'll focus on the PC.

 

  1. Ran installer; no errors.
  2. Launched Key: prompted to enter, new Master Password; I enter what I'm currently using as the password on my other devices.
  3. Attmped to connect devices: open Key on my phone, obtain code, enter code in Key on PC.
  4. Nothing happens. I wait about 15 minutes with the app, open, guessing since I have about 100 entries in my database, it may take a while.
  5. After 15 minutes with no change, I close the app and re-launch it, enter my password: the app fails to open. It's stuck at the password prompt; no errors. Hitting Enter or clicking the key icon does nothing.

I've reinstalled the app a few times with the same result. I've also tried installing the current version on a Mac and the problem is exactly the same but on the Mac, it was an upgrade on an exisiting, working install. It seems like the app is failing to communicate with the F-Secures servers but why is the password failing to open the app?

Ihu

Comments

  • WJSWJS Posts: 8

    I received a subscription voucher which allowed me to validate a new install on one of my computers then connect it with another device using a sync-code; this method resolved the issue F-Secure is having with a "third-party component that is managing subscriptions". I hope they quickly resolve the problem.

  • Hannes23Hannes23 Posts: 2
    Hello WJS,
    i have the same problem and nobody can help me. Smiley Sad
    Smartphone and tablet works fine with KEY Premium, but not on my PC (win7) since i have bought KEY Premium i can not open it anymore
    Ihu
  • BenBen Posts: 2,640

    Hi Hannes23,

     

    I sent you a Private message in order to resolve this problem. Let us know if it worked.

     

  • Hannes23Hannes23 Posts: 2

    Hello,

     

    It did not work Smiley Sad   and after that

    I have found, and used the F-secure uninstall tool and removed all the F-secure stuff.

    (internet securty and so )

    After that i re-installed it all ..... but no succes.

     

    greetz Hannes23

     

    Ihu
  • fiskufisku Posts: 2

    I have the same problem. I updated the Key to the lastest version on my secondary Win7 PC. After upgrade I could not log in with master password, typing the password > nothing happens. I repaired the installation without help. Removing all F-Secure apps is not the answer! FIX THIS NOW. I'm paying of this service. Luckily I didn't upgrade my primary Win8.1 PC which I need daily. I would be lost if Key is not available. As F-Secure Partner this is gives bad reputation to us since we are the one talking about to customers to use Key.

  • BenBen Posts: 2,640
This discussion has been closed.