Can't sync with updated version

I have a subscription on my iPhone and I want to sync it with a PC. I had a working sync on my pc and then I upgraded to the latest version of F-Secure key on my PC. Then I couldn't log in in the updated version.

I uninstalled and tryed with a new key from my iPhone but it won't work. I get a error message that says "Server denied upload"

The PC version is 2.4.103 on Windows 7 and my iPhone 6 has the 8.1.3 iOS and F-Secure 2.1.2.

 

Best Answer

  • MrAx1nMrAx1n Posts: 8
    Accepted Answer

    Today I got a subscription key to enter in my desktop installation. I generated a key on my computer and entered it on my iPhone. A bit scary because I didn't have any passwords on my computer, just on my iPhone.

    But it solved my problem! Now the sync work just as expected and I didn't lose any passwords.

Comments

  • dukavidukavi Posts: 107

    You cannot login to application or you password synchronization failed?

     

    Did you have very old version of desktop client before?

     

    I would recommend you to make a backup of your passwords by exporting them to a file and then remove local storage and setting by removing a folder:

    C:\Users\<username>\AppData\Local\F-Secure\Pwmgr

     

    After that set up an application and re-sync using the code, created on other device

  • MrAx1nMrAx1n Posts: 8

    It's the syncronisation that fails.

    I hade an older version installed om my computer. I wanted to update to the latest version of F-secure.

    After the upgrade I couldn't log in to F-Secure key. Nothing happened when I entered the password.

    I then uninstalled everything, both application and user databas and all registry entries.

    There is no folder C:\Users\<username>\AppData\Local\F-Secure\ when I uninstalled.

    I reinstalled and during the installation I entered a simple password. When I tried to sync I got i prompt to enter the password that I use on my other computer or in my case my iPhone. Nothing!

    When I check the "Help - About" it says "Server denied upload". When I push "Sync now" it says "No sync available".

    It's like I don't have a premium version registered but I renewed it at the 24th of january 2015 through Apple store on my iPhone.

    What more can I do?

  • MrAx1nMrAx1n Posts: 8

    Today it got worse!

    I upgraded F-Secure key on my home computer and that one as well stoped working.

    Now I can only view my passwords in my iPhone and iPad.

  • jalairojalairo Posts: 1

    Experiencing the same in my installations, in iOS ver 2.1.0, in Win 2.0.145. Pressing "Sync now" updates the "Last synch..." date/time info, and shows error message "Server unreachable". Nothing syncs.

  • MrAx1nMrAx1n Posts: 8

    When I tried to change the password once more I got a message that states I don't have an active subscription. That's not true, I have bought one via iTunes.

  • WJSWJS Posts: 8

    I'm having the same exact problem, PC and Mac. I have a new post regarding the problem but I haven't received a response, yet. This leads me to believe there's a bug with the current build.

     

    Additionally, when I enter the correct password, mine does nothing similar to what you're experiencing but if I enter the wrong password, it identifies it being incorrect.

     

  • WJSWJS Posts: 8

    @MrAx1n wrote:

    When I tried to change the password once more I got a message that states I don't have an active subscription. That's not true, I have bought one via iTunes.


    If there's an upgrade for the mobile versions, I'd wait to upgrade at this point. It's becoming too risky

  • WJSWJS Posts: 8

    @MrAx1n wrote:

    Today I got a subscription key to enter in my desktop installation. I generated a key on my computer and entered it on my iPhone. A bit scary because I didn't have any passwords on my computer, just on my iPhone.

    But it solved my problem! Now the sync work just as expected and I didn't lose any passwords.


    I received a subscription voucher, too; this method resolved the issue F-Secure is having with a "third-party component that is managing subscriptions". I hope they quickly resolve the problem.

This discussion has been closed.