Server security 11.01, Deepguard 5.0 Failed to install driver

Afternoon.

 

We are running F-Secure PMS 11.3 and i am upgrading all our servers for Server security 10 to 11.01.

 

For the most part all is well.

But i have 2 machines that keep on reporting Deepguard 5.0 Failed to install driver.

 

The machines are running server 2008 R2.

Nothing special about them.

I have checked the windows event viewer but no error reports there.

cant find any information on the servers.

 

Any idea why this is happening?

Any information what files to check for error messages?

 

 

Comments

  • etomcatetomcat Posts: 1,319 Superuser

    Hello,

     

    I would suggest creating the FSDIAG.TGZ output with the built-in F-Secure Support Tool on the problemful computers and then let F-Secure technical support department sort out the issue.

     

    Best Regards: Tamas Feher, Hungary.

  • ChuChu Posts: 49
    I dont think this is the issue, but the Windows 2008 R2 already have all update and service packs applied?
This discussion has been closed.