Auto Update Agent not detecting and downloading updates

Hi,

 

I've did a fresh install of the Auto Update Agent and Policy Management Server on Ubuntu Trusty.

I've push installed Client Security Premium on several workstations and they connect fine to the PMS.

 

The only issue I'm having is that the clients are not fetching updates from the PMS.

After looking into the log files of the AuA, I've noticed the following:

Fri Jan 23 21:57:41 2015(3):  F-Secure Automatic Update Agent for Linux 8.36.66: Agent started
Fri Jan 23 21:57:46 2015(2):  Connecting to fsbwserver.f-secure.com (no BW proxy, no HTTP proxy)...
Fri Jan 23 21:57:51 2015(2):  Update check completed successfully. No updates are available.
Fri Jan 23 22:15:33 2015(3):  Agent shutting down

 When I shutdown the AuA and the PMS,  the clients are falling back to the "fsbwserver.f-secure.com" server and are updating virus definitions just fine...

 

Why is the AuA on my PMS not able to detect and download updates from "fsbwserver.f-secure.com" ?

 

FYI, I'm running:

Client Security Premium v11.60

Policy Management Server v11.30

Auto Update Agent v8.36

 

Your help will be highly appreciated!

Thanks,

 

Shimo

Comments

  • ShimoShimo Posts: 2

    I guess I panicked to fast...about 24h after the installation the AuA started detecting, downloading and serving updates:

    Sat Jan 24 09:54:43 2015(3):  F-Secure Automatic Update Agent for Linux 8.36.66: Agent started
    Sat Jan 24 09:54:48 2015(2):  Connecting to fsbwserver.f-secure.com (no BW proxy, no HTTP proxy)...
    Sat Jan 24 09:54:52 2015(2):  Update check completed successfully. No updates are available.
    Sat Jan 24 10:54:48 2015(2):  Connecting to fsbwserver.f-secure.com (no BW proxy, no HTTP proxy)...
    Sat Jan 24 10:54:50 2015(2):  Update check completed successfully. No updates are available.
    Sat Jan 24 11:54:48 2015(2):  Connecting to fsbwserver.f-secure.com (no BW proxy, no HTTP proxy)...
    Sat Jan 24 11:54:48 2015(2):  Update check completed successfully. No updates are available.
    Sat Jan 24 12:54:48 2015(2):  Connecting to fsbwserver.f-secure.com (no BW proxy, no HTTP proxy)...
    Sat Jan 24 12:54:48 2015(2):  Update check completed successfully. No updates are available.
    Sat Jan 24 13:54:48 2015(2):  Connecting to fsbwserver.f-secure.com (no BW proxy, no HTTP proxy)...
    Sat Jan 24 13:54:56 2015(2):  Update check completed successfully. No updates are available.
    Sat Jan 24 14:54:48 2015(2):  Connecting to fsbwserver.f-secure.com (no BW proxy, no HTTP proxy)...
    Sat Jan 24 14:54:51 2015(2):  Update check completed successfully. No updates are available.
    Sat Jan 24 15:52:02 2015(2):  Connecting to fsbwserver.f-secure.com (no BW proxy, no HTTP proxy)...
    Sat Jan 24 15:52:17 2015(2):  Connecting to fsbwserver.f-secure.com (no BW proxy, no HTTP proxy)...
    Sat Jan 24 15:52:40 2015(3):  Database 'fsav_1100_bin' version '1416293633' db_size '11865505', free '17715572736'
    Sat Jan 24 15:52:40 2015(3):  Downloaded 'F-Secure Scanner Manager Update 2014-11-18_01' - 'fsav_1100_bin' version '14$
    Sat Jan 24 15:52:41 2015(3):  Serving fsav_1100_bin version 1416293633 to fsauasc
    Sat Jan 24 15:52:42 2015(3):  Database 'fsav_1000_bin' version '1416293567' db_size '10245396', free '17681342464'
    Sat Jan 24 15:52:42 2015(3):  Downloaded 'F-Secure Scanner Manager Update 2014-11-18_01' - 'fsav_1000_bin' version '14$
    Sat Jan 24 15:52:44 2015(3):  Serving fsav_1000_bin version 1416293567 to fsauasc
    Sat Jan 24 15:53:07 2015(3):  Database 'fsav_900_bin' version '1398685624' db_size '7982989', free '17665388544'
    Sat Jan 24 15:53:07 2015(3):  Downloaded 'F-Secure Scanner Manager Update 2014-04-28_01' - 'fsav_900_bin' version '139$
    Sat Jan 24 15:53:08 2015(3):  Serving fsav_900_bin version 1398685624 to fsauasc

     Is this normal behaviour?

This discussion has been closed.