F-Secure Policy Manager Proxy for Linux on Ubuntu

Hi,

 

Administrator Guide of F-Secure Policy Manager Proxy for Linux 1.0 says minimum requirements for Linux:

• Red Hat Linux Enterprise 3 or 4

• Suse Linux 9.x or 10.0

• Suse Linux Enterprise Server 9

• Debian GNU Linux Sarge 3.1

Very old versions of Linux.

 

Anybody installed Proxy for Linux an a newer distrubtion (which version), especially Ubuntu, with success?

 

Thx

Comments

  • MJ-perCompMJ-perComp Posts: 1,098 Superuser

    Hi,

     

    try using the setup information that is provided for Policy Manager (esp. the sections for 64bit/32bit libs) then install PMP binaries insted.

     

    What do you need PMP for?

     

    BR

     

This discussion has been closed.