Unable to change settings since I installed FSecure

I installed FSecure and I was also given  options to add a microsoft account on windows at the same time. I am not great with computers but at the end of installation I found I could not change any settings. Thinking this was connected to FSecure I cancelled it. I am still stuck as neither of us are shown up as administrators and every time I try to change anything it states input password with no option to type the password. My husband was an administrator but I have somehow managed to knock that off and nobody is. I did not think this was even possible. I tried to get help through FSecure and it took me to Logmein who could not help. I realise this is not directly linked to FSecure now as it has expired and I have the same issue so I will reinstall if I can get help. It is probably something simple but I have spent a lot of time trying to sort this. Next step will be going to a geek squad shop and being charged. Can any one help? I have tried the command administrator etc but no good as I have no access rights.


  • Ben
    Ben Posts: 2,641 F-Secure Product Expert

    Hello Beanz,


    This is indeed related to the Operating System. In order to try to help you, could you tell us what Operating System you are running?


    Could you also try to provide a screenshot/ exact message that is displayed when "every time you try to change anything it states input password with no option to type the password"?


    You might also have some chance on Microsoft related forum.

This discussion has been closed.
Pricing & Product Info