No synch with Samsung

Unable to synch with Samsung S3 phone. Windows 7 and I Pad synch works OK. f Secure Key premium valid until 2015 11 15. f Secure version on the phone is. 2.0.16. . Reloading f secure no help.

Any advise?


  • Ukko
    Ukko Posts: 3,370 Superuser



    Sorry for my reply... probably here just should be investigation by F-Secure Key team.


    But what if we can also to talk about this... and trying to understand about something around (just because your situation with troubles around sync-process can be not really "local"-ones and/or maybe known for F-Secure.... but I not really found any answers under community before about common situations).


    Anyway... sorry for some questions:


    -> But does it mean... that before (?!) here was OK with your device as "Sync"-feature work between desktop/mobile and your Samsung S3 phone?!


    -> And just randomly it stopped?!


    -> If all was nice.. and just now goes be strange: Can be there relationships with type of network connection (?!) such as another Wi-Fi spot. another IPS, mobile broaband?!


    -> If always was with troubles around sync: Can be any specific settings with your Samsung S3 phone around network settings?! Or any security software installed?! Or potentially steps around checking another applications, where able to use sync-feature or p2p-traffic or something another....   does here all OK with them?


    -> "Reloading F-Secure" - does you mean restart application or also re-trying to connect current device.

    Such as... with Desktop (?!) created code for sync/connect and add to Android phone... again (if it possible)?!


    Sorry again for my questions.

    Sorry all other... that probably it really strange reply and can not be helpful... and just taking time for reading.



  • Chip
    Chip Posts: 12
    To answer your questions as best I can it worked fine no problems with Wi-Fi it was not random it's stopped suddenly may have been inoperative for sometime do not know suspect that there was a software update to Samsung phone that has caused the problem
  • Ukko
    Ukko Posts: 3,370 Superuser

    Can be something around "Proxy"-settings with your network connection, when sync-feature does not work (under your Samsung S3 Network preferences and settings for certain network)?

  • Chip
    Chip Posts: 12
    To eliminate any problems that may exist with my in-home Wi-Fi I turned it off and went directly out using my wireless connection on the phone still no help AT&T downloaded new Samsung update today no help I'm thinking problem may exist with my F – secure key subscription still no word from F secure key support.
  • Chrissy
    Chrissy Posts: 438
    Hi Chip!

    It seems that a new version of KEY was released last Friday (not sure if it's become available yet?) and perhaps installing the new version will fix your syncing problem?

    See Kiljander's reply in this thread for more details:

    Let us know if that helps!
  • Chip
    Chip Posts: 12
    Deleted old F secure key reinstalled I think it will sink now but unsure because F-secure stops. approximately 40 to 45 seconds after I put in the synch numbers it says "unfortunately F secure key has stopped. No matter what I have tried I can't get past if secure key has stopped.
  • Chip
    Chip Posts: 12
    It seems to be working now I had a small problem at first After loading when I tried to sync it came back with the message that f secure stopped . This was part of the original problem but it seems to have gotten past it and started to synch. Thanks
This discussion has been closed.
Pricing & Product Info