2.0.129 not activating Master Password field

Anyone else find it annoying that F-Secure Key (version 2.0.129) does not automatically enable the "Master Password" field when login is required?
Could you please activate the field automatically when activating the login screen, would improve the UX a lot.

FluffyTux

Best Answer

  • kiljanderkiljander Posts: 49
    Accepted Answer

    Thanks for pointing this out and apologies for not making this right from the beginning!

     

    This has been fixed and will go live in the next release of the Windows/Mac KEY app in the near future.

     

    Thanks,

     

    Harri

Comments

  • Same here, no auto-focus on the input field.

  • Same here also.

    Password search field should also auto-focus after succesfull login.

  • Thanks for fixing this issue!

  • Thank you very much, the fix is very appreciated.

  • I have jsut downloaded 2.0.145 and it is failing with this problem, ie I lose master password when I minimise it.

    Also have a second problem, click to get settings, help screnn etc. and then cannot get rid of it.

    screen. Stuck with half my screen full of F-secure. 

    I hope I am on the right topic here. 

  • ChrissyChrissy Posts: 439
    Hi ajingram!

    Since there hasn't been any activity after your post, I'm wondering if you're still having this problem, or did it somehow get fixed? Still need our assistance?
    AniaC
  • Sorry for the delay. The problem appears to be caused by an shortcut on the desktop that refers to the old version  of Key. Deleting the shortcut and creating a new one sorts it.

    ajingram

     

     

    kiljander
This discussion has been closed.