Windows 7 64bit computer shows 0's in Web Reporting Scheduled tasks exec time - 0-00-00 00:00.

Windows 7 64bit computer shows 0's in Web Reporting  Scheduled tasks exec time - 0-00-00 00:00.

 

We have all Vista machines and we have this 1 new Optiplex 790 with Windows 7 64bit. Everything appears to be fine on the machine but in Web Reporting its always 0-00-00 00:00

 

 

We have tried to uninstall and reinstall, delete it and re-distribute the policies. Also have done manual scans on the computer but still reports back with 0-00-00 00:00.

 

I have also tried version 9.01

 

 

F-Secure Client Security 9.20 build 274

F-Secure Anti-Virus 9.30 build 17341
F-Secure Automatic Update Agent 8.26 build 5979
F-Secure User Interface 9.30 build 9582
F-Secure Management Agent 8.21 build 94
F-Secure Email Scanner 6.00 build 511
F-Secure Online Help 1.98 build 1030
F-Secure Customization CS/1.30.01
F-Secure Browsing Protection/SW 1.10 build 5656
F-Secure Browsing Protection/ES 1.10 build 1039

Comments

  • MJ-perCompMJ-perComp Posts: 1,101 Superuser

    What PM-Version are you using?

    has 9.30 been imported to the PMC?

     

    BR

     

     

  • BradBrad Posts: 3
    Under Help > About in F-Secure Policy Manager Console it says:
    F-Secure Policy Manager Console 9.00.31248
    F-Secure Policy Manager Server 9.00.31248
  • MJ-perCompMJ-perComp Posts: 1,101 Superuser
    and did you also apply the PM hotfixes?

    00-00... did you ever receive a report in the PMC that was generated by a scheduled scan?

    Please force a positive report by placing the EICAR-Test file somewhere on the HDD (you need to turn AV of for a moment to get this done).

    BR
This discussion has been closed.