Cannot login to F-Secure key after update

Hi,

I updated F-Secure key in my iPad to version 2.0.31 and haven't been able login after that. Login screen just flashes on the screen and then it disappers. IOS version is 7.1. Any ideas how to proceed?

Comments

  • Hi ksa,

     

    Could you try to force Key to restart by doing the following:

     

    1. Open the list of recently opened applications by clicking the Home button twice on your iPad.

    2. Find Key in the list and drag the image to top of the screen. This should remove the app from the list.

    3. Start Key.

  • ksaksa Posts: 3
    Thank you for your reply Timo_V. Unfortunatelly I've tried your trick several times and that doesn't help. Login screen just flashes and after that Key moves to application list.
  • Hi ksa,

     

    It sounds like it's crashing during startup but we haven't seen that happening before with the version you are using. We will investigate it and try to reproduce it here. If it's a crash we should also see it in our AppStore logs soon.

     

    Has the 2.x version, which has the Favorites view and the newly designed user interface, ever worked for you? I mean did the problem start with the major upgrade from 1.6 to 2.0 or with a minor upgrade from 2.0.27 to 2.0.31?

     

    By the way, we just published a new version in AppStore (2.0.32). It shouldn't have any fixes related to this problem but you could still try to upgrade to it and see if it works any better.

  • ksaksa Posts: 3
    Hi!

    The screen of version 2 looks familiar so I've maganed to open it. Thus it looks like it would have been version 2.0.31 that has messed things up.

    I upgraded to version 2.0.32 but that didn't help.

    I'm currently having premium version of Key and now it feels like I wasn't getting full value for my money. Key works ok in my Windows laptop (well - haven't upgraded the version there). If I somehow mange to uninstall Key from my iPad would it mean that it would be lost in other devices also as it was originally installed to iPad?

  • Yes, it makes sense to try to reinstall Key on your iPad. But before that, make sure that you can generate a synchronization code on your Windows Key app (Menu -> Connect devices -> Generate synchronization code -> Generate code). Also make sure that the Windows Key app contains all your stored passwords.  If that works do the following:

     

    1. Reinstall Key on your iPad.

    2. Create the synchronization code again on the Windows app (code has lifetime of 1 minute).

    3. Enter the code on your reinstalled iPad app: Menu -> Connect -> Yes, I want to connect my devices.

     

    It should work even though you originally bought the subscription on your iPad.

    Chrissy
This discussion has been closed.